Liveness detection component unavailability
Incident Report for iDenfy
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 14:21 EEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 14:20 EEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2020 - 13:40 EEST
This incident affected: Application (Frontend Application).