Issues detected with Chrome version 81.0.4044.92
Incident Report for iDenfy
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 08:35 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 13:52 EEST
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 20:52 EEST
Investigating
Web browser Chrome version 81.0.4044.92 is affected. The camera is not working properly with Chrome 81.0.4044.92.
Posted Apr 14, 2020 - 20:52 EEST
This incident affected: Application (Frontend Application).