Anti Fraud Services Partial Outage
Incident Report for iDenfy
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 21:15 EET
Investigating
We are currently investigating this issue.
Posted Feb 21, 2022 - 14:15 EET
This incident affected: API (CORE API).