Webhook callback partially impacted
Incident Report for iDenfy
Resolved
This incident has bent resolved. All failed-to-send webhook were sent automatically.
Posted Nov 17, 2022 - 19:00 EET
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 18:59 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 13:14 EET
Identified
ID verification service callbacks are partially impacted. Some customers reported undeliverability on callbacks. We are working to resolve the issue.
Posted Nov 17, 2022 - 12:46 EET
This incident affected: API (CORE API).